Twój serwer korzysta z PHP w wersji 4.4.9, lecz WordPress 3.9.2 wymaga co najmniej wersji 5.2.4.